Search found 8 matches

by Stephend
Sun Apr 05, 2020 1:18 pm
Forum: Nixie thermometer V1
Topic: pcb problem
Replies: 2
Views: 9071

Re: pcb problem

Hi Tony sorry its been a few months since I last got in touch with you but I am still having the same problem with the leds under the nixie tubes, I tried waking them up as you suggested but there is still no change, aiso in reply to your last post I disconnected the power supply before I ran a litt...
by Stephend
Sat May 18, 2019 11:30 am
Forum: Nixie thermometer V1
Topic: pcb problem
Replies: 2
Views: 9071

pcb problem

Hi Tony, I have a problem with the board, I have reached the point where it is time to connect a meter to check it, and all seemed to be well I got a reading of 29.5 m.a and all of the l.e.d,s lit up except the one at the D5 position on the board, so I went over the joints with a little more solder,...
by Stephend
Sun Apr 28, 2019 8:20 pm
Forum: Nixie thermometer V1
Topic: ceramic capacitors
Replies: 5
Views: 7842

ceramic capacitors

Hi Tony, I have started assembling the thermometer kit and have reached the part where you have to fix in the brown ceramic capacitors, I have noticed two of them are marked 333, the other one is slightly larger and marked xf030. I am new to electronics so I was wondering if the larger one is safe t...
by Stephend
Fri Apr 26, 2019 10:14 pm
Forum: Nixie thermometer V1
Topic: Anti static bag parts
Replies: 2
Views: 4739

Re: Anti static bag parts

Hi Tony, thanks for your reply , my address is
by Stephend
Wed Apr 24, 2019 11:03 pm
Forum: Nixie thermometer V1
Topic: Anti static bag parts
Replies: 2
Views: 4739

Anti static bag parts

Hi Tony, I bought a thermometer kit from you recently and I was looking through the bags and saw some parts in the pink anti static bags that do not appear in the assembly instructions, they are a crystal which is the same as the one in the clock kit 2 small p.c.b's which have white circles with the...
by Stephend
Sat Nov 11, 2017 5:05 pm
Forum: Assembly instructions for the Thinkgeek nixie thermometer
Topic: Help!!!
Replies: 2
Views: 11078

Re: Help!!!

Hi Tony I have assembled the board for the thermometer I think I have got everything in the right place and the right way round but when I got to the part when it is time to connect a meter to the board to test it nothing happens (no reading no led's light up) I have noticed that the chip in the IC ...
by Stephend
Wed Nov 01, 2017 10:47 pm
Forum: Assembly Instructions for the IN-14 5-tube clock
Topic: Help!!
Replies: 11
Views: 17100

Re: Help!!

Hi Tony I have finished assembling the clock and all seemed well until I tried to set the clock the right facing arrow on the centre tube works but I cannot get the left one to light up also the buzzer was working when I tested the clock but now does not I understand there is a knack to setting the ...
by Stephend
Sun Oct 22, 2017 9:35 pm
Forum: Assembly Instructions for the IN-14 5-tube clock
Topic: Help!!
Replies: 11
Views: 17100

Re: Help!!

I have a clock with a V2 version of the pcb and have noticed a part of the instructions which says that if I want to use IN14 tubes I have to drill out two of the holes marked 2 and 3 I have 4 in-14 and 1in-19b tubes so can you confirm this is what I have to do before I go any further as I don't wan...