pcb problem


Posts: 8

Joined: Tue Oct 17, 2017 7:50 pm

Post Sat May 18, 2019 11:30 am

pcb problem

Hi Tony, I have a problem with the board, I have reached the point where it is time to connect a meter to check it, and all seemed to be well I got a reading of 29.5 m.a and all of the l.e.d,s lit up except the one at the D5 position on the board, so I went over the joints with a little more solder, and now the only l.e.d. that lights up is the one at D17 the blue ones under the tubes no longer light up, there is still a reading of 29.5 ma on my meter I cannot see any shorts caused by solder, do you have any ideas on what may have happened. Thanks Stephen Dixey

Site Admin

Posts: 950

Joined: Tue Jul 24, 2012 8:05 pm

Post Mon May 20, 2019 1:51 am

Re: pcb problem

It's possible it has just been put into sleep mode by the IR sensor, you'll need to put the heatshrink sleeving over D1 and try changing modes to wake it up.

Did you leave the USB power supply connected but switched off when you resoldered the LEDs?.

Posts: 8

Joined: Tue Oct 17, 2017 7:50 pm

Post Sun Apr 05, 2020 1:18 pm

Re: pcb problem

Hi Tony sorry its been a few months since I last got in touch with you but I am still having the same problem with the leds under the nixie tubes, I tried waking them up as you suggested but there is still no change, aiso in reply to your last post I disconnected the power supply before I ran a little more solder over the one which I thought was not working properly do you think I could have blown one of the leds, do you have any suggestions thanks Stephend.

Return to Nixie thermometer V1

Who is online

Users browsing this forum: No registered users and 2 guests

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software