Page 1 of 1

New PCB - track error found

PostPosted: Thu Feb 21, 2013 5:31 pm
by Tony
This applies only to the later kits using the etched large PCB.

At some point editing the layout I've deleted a tiny link from the 2 pads and track joining the ceramic and electrolytic caps between each pair of coils and the 12V supply. They're sitting there looking as though they're filtering the supply but aren't connected. Luckily it's simply fixed by scraping away some resist on the track running past the pads and forming a small solder bridge. 32 times. Sorry. :(

Image

Image

Re: New PCB - track error found

PostPosted: Fri Feb 22, 2013 10:02 pm
by leedawg
ah so the caps arent doing anything then. I was looking at that the other day wondering what they were there for. I was thinking to myself I just must be stupid or missing a trace or something but could not figure out why they were there if they were not connected between. Guess I will start the process of bridging all these with small jumper wire :) Thanks for the heads up Tony.

Lee

Re: New PCB - track error found

PostPosted: Mon Jul 15, 2013 3:47 pm
by fdastoor
can the picture be enlarged or at least show a larger view soI can orient myself. I am not sure what part of the board is being referred to. I would like to fix the error before I begin the kit

Re: New PCB - track error found

PostPosted: Mon Jul 15, 2013 8:14 pm
by Tony
It's the positive end of the 33u capacitors that sit between the coils, there's 32 of them that need to be bridged so it's not just one area of the board.